
Zyxel GS1920-8HPV2 netwerk-switch
- Twee extra SFP-poorten voor aansluiting via glasvezel
- Beheer je netwerk met VLAN's, QoS en toegangsregels
- Beveiligd netwerk met wachtwoord, 802.1x en MAC-adresfilter
Veilig betalen
Verzending en bezorging
We versturen je bestelling snel en met track & trace.
Productinformatie
Kenmerken
- Acht gigabit-poorten voor computers, printers en andere apparaten
- Twee extra SFP-poorten voor aansluiting via glasvezel
- Beheer je netwerk met VLAN's, QoS en toegangsregels
- Beveiligd netwerk met wachtwoord, 802.1x en MAC-adresfilter
Productomschrijving
Netwerkbeheer met overzicht Dit is een beheerde switch, dat betekent dat je zelf instellingen kunt aanpassen in plaats van dat alles vast staat. Je gebruikt hem om meerdere apparaten op je netwerk aan te sluiten, zoals computers, camera's of access points. Met 8 poorten voor gewone netwerkkabels en 2 combo SFP-poorten, waarop je ook glasvezel kunt aansluiten, breid je je netwerk flexibel uit.
Voeding via de netwerkkabel De switch levert tot 130 watt aan PoE, power over ethernet. Dat betekent dat aangesloten apparaten stroom krijgen via dezelfde kabel als de netwerkverbinding. Zo heb je geen apart stopcontact nodig bij bijvoorbeeld camera's. De switch is fanless, dus zonder ventilator, wat betekent dat hij geen herrie maakt. Functies als VLAN, poortgebaseerde authenticatie en wachtwoordbeveiliging helpen je het netwerk in te delen en te beveiligen.
Documenten
Advies en inspiratie
Alle artikelenVolledige specificaties
| Merk | ZYXEL |
|---|---|
| Categorie | Netwerk |
| EAN | 4718937602230 |
| MPN | GS1920-8HPV2-EU010 |
| Conditie | Nieuw, ongeopend |
| Beheerfuncties | |
| Switch type | Managed |
| Quality of Service (QoS) | Ja |
| ARP-inspectie | Ja |
| System event log | Ja |
| MIB-ondersteuning | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| Poorten & interfaces | |
| Aantal basis-switching RJ-45 Ethernet-poorten | 8 |
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Aantal Combo SFP-poorten | 2 |
| Vezel-optische connector | SFP |
| Netwerk | |
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | Nee |
| Koperen ethernetbekabelingstechnologie | 100BASE-TX, 1000BASE-T |
| Datastroombeheer | Ja |
| Rate limiting | Ja |
| Spanning tree protocol | Ja |
| VLAN=ondersteuning | Ja |
| Virtuele LAN-functies | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| Optische vezel | |
| Fiber ethernet cabling technologie | 1000BASE-X |
| Data-uitwisseling | |
| Switchingcapaciteit | 20 Gbit/s |
| Verzending snelheid | 15 Mpps |
| MAC-adrestabel | 16000 entries |
| Packet buffergeheugen | 1,5 MB |
| Beveiliging | |
| DHCP-functies | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| Access Control List (ACL) | Ja |
| IGMP snooping | Ja |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS, SNMP, SNMPv3 |
| MAC adres filtering | Ja |
| IP-MAC-Port binding | Ja |
| Authenticatie | Gast-VLAN, Poortgebaseerde authenticatie |
| Wachtwoordbeveiliging | Ja |
| Authenticatie type | IEEE 802.1x, RADIUS |
| CPU-bescherming | Ja |
| Algoritmen wachtrijplanning | SPQ, WFQ, Weighted Round Robin (WRR) |
| Multicast-functies | |
| Multicast-ondersteuning | Ja |
| Design | |
| Rack-montage | Nee |
| Kleur van het product | Zwart |
| LED-indicatoren | Ja |
| Ophangsysteem voor aan de muur | Ja |
| Veiligheid | LVD, BSMI |
| Elektromagnetische compatibiliteit | FCC 15 A, CE A, BSMI EMC |
| Prestatie | |
| Intern geheugen | 256 MB |
| Flash memory | 32 MB |
| Geluidsniveau | 0 dB |
| Mean time between failures (MTBF) | 513985 uur |
| Energie | |
| AC-ingangsspanning | 100 - 240 V |
| AC-ingangsfrequentie | 50 - 60 Hz |
| Vermogensverbruik (max) | 161,8 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Ja |
| Hoeveelheid Power over Ethernet (PoE) ports | 8 |
| Totaal Power over Ethernet (PoE)-budget | 130 W |
| Eisen aan de omgeving | |
| Bedrijfstemperatuur (T-T) | 0 - 50 °C |
| Temperatuur bij opslag | -40 - 70 °C |
| Relatieve vochtigheid in bedrijf (V-V) | 10 - 95 procent |
| Luchtvochtigheid bij opslag | 10 - 95 procent |
| Warmtedissipatie | 551,74 BTU/h |
| Gewicht en omvang | |
| Breedte | 267 mm |
| Diepte | 162 mm |
| Hoogte | 44 mm |
| Gewicht | 1,9 kg |
| Inhoud van de verpakking | |
| Meegeleverde kabels | AC |
| Verpakking | |
| Breedte verpakking | 375 mm |
| Diepte verpakking | 235 mm |
| Hoogte verpakking | 61 mm |
| Gewicht verpakking | 2,73 kg |
| Certificaten | |
| Certificering | RoHS |
| Logistieke gegevens | |
| Code geharmoniseerd systeem (HS) | 85176990 |


