
Zyxel GS1920-48V2 netwerk-switch
- Sluit tot 44 computers en printers aan met netwerkkabel
- Vier extra poorten voor glasvezel met SFP-modules
- Verdeel je netwerk met VLAN's in aparte groepen
Veilig betalen
Verzending en bezorging
We versturen je bestelling snel en met track & trace.
Productinformatie
Kenmerken
- Sluit tot 44 computers en printers aan met netwerkkabel
- Vier extra poorten voor glasvezel met SFP-modules
- Verdeel je netwerk met VLAN's in aparte groepen
- Bepaal met QoS welk verkeer voorrang krijgt
Productomschrijving
Netwerkbeheer voor een groter kantoor Deze managed switch verbindt computers, printers en andere apparaten met elkaar in een bedrijfsnetwerk. Je sluit apparaten aan op 44 Gigabit Ethernet-poorten en hebt daarnaast 4 combo SFP-poorten voor een glasvezelverbinding. Omdat het een managed switch is, stel je zelf in hoe het netwerk zich gedraagt, bijvoorbeeld welk verkeer voorrang krijgt.
Overzicht en controle over je netwerk De switch ondersteunt VLAN, waarmee je het netwerk opdeelt in aparte, afgeschermde delen. Met Quality of Service geef je bepaald verkeer voorrang, handig bij bijvoorbeeld telefonie over het netwerk. ARP-inspectie en DHCP snooping helpen ongewenst verkeer te herkennen. Met poortgebaseerde authenticatie en een gast-VLAN bepaal je wie toegang krijgt tot het netwerk. De switch houdt daarnaast een system event log bij, zodat je terugziet wat er is gebeurd.
Documenten
Advies en inspiratie
Alle artikelenVolledige specificaties
| Merk | ZYXEL |
|---|---|
| Categorie | Netwerk |
| EAN | 4718937601899 |
| MPN | GS1920-48V2-EU0101 |
| Conditie | Nieuw, ongeopend |
| Beheerfuncties | |
| Switch type | Managed |
| Quality of Service (QoS) | Ja |
| ARP-inspectie | Ja |
| System event log | Ja |
| MIB-ondersteuning | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| Poorten & interfaces | |
| Aantal basis-switching RJ-45 Ethernet-poorten | 44 |
| Type basis-switching RJ-45 Ethernet-poorten | Gigabit Ethernet (10/100/1000) |
| Aantal Combo SFP-poorten | 4 |
| Aantal moduleslots SPF | 2 |
| Vezel-optische connector | SFP |
| Netwerk | |
| Netwerkstandaard | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| 10G support | Nee |
| Koperen ethernetbekabelingstechnologie | 100BASE-TX, 1000BASE-T |
| Datastroombeheer | Ja |
| Rate limiting | Ja |
| Spanning tree protocol | Ja |
| VLAN=ondersteuning | Ja |
| Virtuele LAN-functies | Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| Optische vezel | |
| Fiber ethernet cabling technologie | 1000BASE-X |
| Data-uitwisseling | |
| Switchingcapaciteit | 100 Gbit/s |
| Verzending snelheid | 74 Mpps |
| MAC-adrestabel | 16000 entries |
| Packet buffergeheugen | 1,5 MB |
| Beveiliging | |
| DHCP-functies | DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client |
| Access Control List (ACL) | Ja |
| IGMP snooping | Ja |
| Ondersteunde beveiligingsalgoritmen | 802.1x RADIUS, SNMP, SNMPv3 |
| MAC adres filtering | Ja |
| IP-MAC-Port binding | Ja |
| Authenticatie | Gast-VLAN, Poortgebaseerde authenticatie |
| Wachtwoordbeveiliging | Ja |
| Authenticatie type | IEEE 802.1x, RADIUS |
| CPU-bescherming | Ja |
| Algoritmen wachtrijplanning | SPQ, WFQ, Weighted Round Robin (WRR) |
| Multicast-functies | |
| Multicast-ondersteuning | Ja |
| Design | |
| Rack-montage | Ja |
| Kleur van het product | Zwart |
| LED-indicatoren | Ja |
| Veiligheid | LVD, BSMI |
| Elektromagnetische compatibiliteit | FCC 15 A, CE A, BSMI EMC |
| Prestatie | |
| Intern geheugen | 256 MB |
| Flash memory | 32 MB |
| Geluidsniveau | 26 dB |
| Mean time between failures (MTBF) | 672235 uur |
| Energie | |
| AC-ingangsspanning | 100 - 240 V |
| AC-ingangsfrequentie | 50 - 60 Hz |
| Vermogensverbruik (max) | 36,9 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Nee |
| Eisen aan de omgeving | |
| Bedrijfstemperatuur (T-T) | 0 - 50 °C |
| Temperatuur bij opslag | -40 - 70 °C |
| Relatieve vochtigheid in bedrijf (V-V) | 10 - 95 procent |
| Luchtvochtigheid bij opslag | 10 - 95 procent |
| Warmtedissipatie | 125,83 BTU/h |
| Gewicht en omvang | |
| Breedte | 440 mm |
| Diepte | 220 mm |
| Hoogte | 44,5 mm |
| Gewicht | 2,8 kg |
| Inhoud van de verpakking | |
| Meegeleverde kabels | AC |
| Rekbevestigingspakket | Ja |
| Verpakking | |
| Breedte verpakking | 496 mm |
| Diepte verpakking | 289 mm |
| Hoogte verpakking | 90 mm |
| Gewicht verpakking | 3,97 kg |
| Certificaten | |
| Certificering | RoHS |
| Logistieke gegevens | |
| Code geharmoniseerd systeem (HS) | 85176990 |


