ZYXEL · Netwerk · Art.nr. TP-517244

Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

Onze prijs voorheen€ 140,71
€ 130,80Bespaar € 9,91 -7%

Zyxel GS1915-8EP 8-port GbE PoE Smart hybrid mode Switch standalone orNebulaFle x Cloud 60 Watt 802.3at desktop fanless

Langere levertijdOp bestelling, levertijd binnen 1 werkdag bevestigd
1
Veilig betalen met
iDEALBancontactPayPalKlarnain3
Verzonden metDHL, UPS of PostNLAltijd met track en trace

Productinformatie

Kenmerken

  • Netwerkstandaard: IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
  • Power over Ethernet (PoE): Ja
  • Aantal basis-switching RJ-45 Ethernet-poorten: 8
  • Verzending snelheid: 11,9 Mpps

Productomschrijving

Zyxel GS1915-8EP 8-port GbE PoE Smart hybrid mode Switch standalone orNebulaFle x Cloud 60 Watt 802.3at desktop fanless

Past hierbij

Advies en inspiratie

Alle artikelen

Volledige specificaties

MerkZYXEL
CategorieNetwerk
EAN4718937621934
MPNGS1915-8EP-EU0101F
ConditieNieuw, ongeopend
Beheerfuncties
Switch typeManaged
Switch-laagL2
Quality of Service (QoS)Ja
Web-gebaseerd managementJa
System event logJa
MIB-ondersteuningRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Poorten & interfaces
Aantal basis-switching RJ-45 Ethernet-poorten8
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal Gigabit Ethernet (koper)-poorten8
NetstekkerAC-in-aansluiting
Netwerk
NetwerkstandaardIEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNee
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-TX, 1000BASE-T
Full duplexJa
DatastroombeheerJa
Broadcast stormbeheerJa
Rate limitingJa
Auto MDI/MDI-XJa
VLAN=ondersteuningJa
Aantal VLANs8
Data-uitwisseling
Switchingcapaciteit16 Gbit/s
Verzending snelheid11,9 Mpps
MAC-adrestabel8000 entries
Jumbo Frames ondersteuningJa
Jumbo frames9000
Packet buffergeheugen0,525 MB
Beveiliging
IGMP snoopingJa
MAC adres filteringJa
SSH/SSL supportJa
Multicast-functies
Multicast-ondersteuningJa
Protocollen
BeheerprotocollenSNMP v1,v2,v3, RMON (1,2,3,9)
Design
Kleur van het productZwart
LED-indicatorenJa
Elektromagnetische compatibiliteitLVD EN60950-1, BSMI CNS14336-1
Prestatie
Mean time between failures (MTBF)1641000 uur
Energie
StroombronAC
AC-ingangsspanning200 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)72 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Ja
Hoeveelheid Power over Ethernet (PoE) ports8
Totaal Power over Ethernet (PoE)-budget60 W
Eisen aan de omgeving
Bedrijfstemperatuur (T-T)0 - 40 °C
Temperatuur bij opslag-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)10 - 95 procent
Luchtvochtigheid bij opslag10 - 95 procent
Warmtedissipatie245,52 BTU/h
Gewicht en omvang
Breedte250 mm
Diepte104 mm
Hoogte27 mm
Gewicht620 g
Inhoud van de verpakking
Meegeleverde kabelsAC
SnelstartgidsJa
GebruiksaanwijzingJa
GebruikershandleidingJa
Verpakking
Breedte verpakking302 mm
Diepte verpakking227 mm
Hoogte verpakking64 mm
Gewicht verpakking1,4 kg
Certificaten
CertificeringCE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Logistieke gegevens
Code geharmoniseerd systeem (HS)85176990

Vergelijkbaar

Prijs€ 130,80