Zyxel GS1900-10HP netwerk-switch

ZYXELNetwerkArt.nr. TP-517234

Bekijk alle netwerk
  • Stel je netwerk zelf in via een webpagina in je browser
  • Zonder ventilator, dus stil, en ook aan de muur te hangen
  • Twee SFP-slots, voor extra modules naast de acht netwerkpoorten
Alle specificaties
€ 143,68incl. btw
Op aanvraagPrijs en levertijd binnen 1 werkdag

Helaas niet op voorraad

Liever niet wachten?We hebben 4 vergelijkbare artikelen die we wel direct kunnen leveren

Dit kun je wel direct bestellen

Vergelijkbare artikelen die we op voorraad hebben of met een bevestigde levertijd.

Veilig betalen
iDEALBancontactPayPalApple PayGoogle PayKlarnain3
Verzending en bezorging

We versturen je bestelling snel en met track & trace.

Productinformatie

Kenmerken

  • Acht gigabit-poorten voor snelle verbindingen op je kantoor of thuis
  • Twee SFP-slots, voor extra modules naast de acht netwerkpoorten
  • Stel je netwerk zelf in via een webpagina in je browser
  • Zonder ventilator, dus stil, en ook aan de muur te hangen

Productomschrijving

Netwerk met stroom via de kabel Deze switch verdeelt je netwerkverbinding over 8 poorten en geeft daarbij stroom door via dezelfde kabel, dat heet PoE. Handig voor apparaten zoals camera's of access points die geen apart stopcontact in de buurt hebben. Je sluit het apparaat op zijn bureau of hangt het aan de muur, een ventilator zit er niet in, dus hij maakt geen geluid.

Instellen en overzicht houden De 8 poorten werken op Gigabit Ethernet, voor meer poorten zijn er 2 extra SFP-slots. Je beheert de switch via het web of de console-poort, en stelt VLAN's in om je netwerk op te delen. Met QoS geef je voorrang aan bepaald verkeer, en via SNMP of de system event log houd je in de gaten wat er gebeurt op je netwerk.

Advies en inspiratie

Alle artikelen

Volledige specificaties

MerkZYXEL
CategorieNetwerk
EAN4718937621200
MPNGS1900-10HPEU0102F
ConditieNieuw, ongeopend
Beheerfuncties
Switch typeManaged
Switch-laagL2
Quality of Service (QoS)Ja
Web-gebaseerd managementJa
System event logJa
MIB-ondersteuningRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Poorten & interfaces
Aantal basis-switching RJ-45 Ethernet-poorten8
Type basis-switching RJ-45 Ethernet-poortenGigabit Ethernet (10/100/1000)
Aantal moduleslots SPF2
Console portRJ-45
Netwerk
NetwerkstandaardIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G supportNee
Koperen ethernetbekabelingstechnologie10BASE-T, 100BASE-T, 1000BASE-T
VLAN=ondersteuningJa
Virtuele LAN-functiesVoice VLAN
Data-uitwisseling
Switchingcapaciteit20 Gbit/s
Throughput14,88 Mpps
MAC-adrestabel8000 entries
Jumbo frames9000
Beveiliging
DHCP-functiesDHCP client
IGMP snoopingJa
Ondersteunde beveiligingsalgoritmen802.1x RADIUS, SSL/TLS
MAC adres filteringJa
Protocollen
BeheerprotocollenSNMP, RMON, ICMP, Syslog
Design
Rack-montageNee
Kleur van het productZwart
LED-indicatorenJa
Ophangsysteem voor aan de muurJa
Prestatie
Mean time between failures (MTBF)800259 uur
Energie
StroombronAC
Vermogenstoevoer inclusiefJa
AC-ingangsspanning100 - 240 V
AC-ingangsfrequentie50 - 60 Hz
Vermogensverbruik (max)95,3 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)Ja
Hoeveelheid Power over Ethernet (PoE) ports8
Totaal Power over Ethernet (PoE)-budget77 W
Eisen aan de omgeving
Bedrijfstemperatuur (T-T)0 - 40 °C
Temperatuur bij opslag-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)10 - 95 procent
Luchtvochtigheid bij opslag10 - 95 procent
Gewicht en omvang
Breedte250 mm
Diepte104 mm
Hoogte27 mm
Gewicht720 g
Inhoud van de verpakking
Meegeleverde kabelsAC
Certificaten
CertificeringCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

Vergelijkbaar

Prijs€ 143,68